Vanaf 16 maart stopt de ondersteuning van browsers die nog werken met TLS (Transport Layer Security) 1.0 en 1.1. 

Dit gaat om beveilingsprotocolen die bijna 19 jaar oud zijn.

Om na te gaan of uw browser na 16 maart nog naar de GIPdatabank kan.

Ga dan met uw browser naar de  website van het zorginstituut, deze accepteert nu al geen browser meer die de oude versie van TLS ondersteunen.